The element id of the ViewSheet on which the viewport appears,
or InvalidElementId if this viewport does not associate a view
with placement onto a sheet.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId SheetId { get; }
Public ReadOnly Property SheetId As ElementId
Get
public:
property ElementId^ SheetId {
ElementId^ get ();
}
member SheetId : ElementId with get
Property Value
ElementId
See Also