PathOfTravelRemoveWaypoint Method |
Remove a waypoint.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RemoveWaypoint(
int index
)
Public Sub RemoveWaypoint (
index As Integer
)
public:
void RemoveWaypoint(
int index
)
member RemoveWaypoint :
index : int -> unit
Parameters
- index Int32
-
The index of the waypoint to remove.
ExceptionsException | Condition |
---|
InvalidOperationException |
Index refers to a non-existent waypoint.
-or-
This functionality is not available in Revit LT.
-or-
Cannot perform this operation for a path of travel in a group.
|
See Also