RebarHostDataGetRebarHostData Method |
Gets a RebarHostData object referring to the specified
rebar host element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static RebarHostData GetRebarHostData(
Element host
)
Public Shared Function GetRebarHostData (
host As Element
) As RebarHostData
public:
static RebarHostData^ GetRebarHostData(
Element^ host
)
static member GetRebarHostData :
host : Element -> RebarHostData
Parameters
- host Element
-
An element to host rebar.
Return Value
RebarHostData
A RebarHostData object, or
.
Exceptions
Remarks
Returns for elements that cannot ever be rebar hosts,
such as levels.
See Also