ExportIFCCategoryKey(String, String, CustomSubCategoryId) Constructor |
Constructs a new ExportIFCCategoryKey with category, subcategory names and special id.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExportIFCCategoryKey(
string categoryName,
string subCategoryName,
CustomSubCategoryId customSubCategoryId
)
Public Sub New (
categoryName As String,
subCategoryName As String,
customSubCategoryId As CustomSubCategoryId
)
public:
ExportIFCCategoryKey(
String^ categoryName,
String^ subCategoryName,
CustomSubCategoryId customSubCategoryId
)
new :
categoryName : string *
subCategoryName : string *
customSubCategoryId : CustomSubCategoryId -> ExportIFCCategoryKey
Parameters
- categoryName String
-
The Revit category name.
- subCategoryName String
-
The Revit subcategory name.
- customSubCategoryId CustomSubCategoryId
-
The Revit custom subcategory id.
Exceptions
See Also