StructuralAssetSubClass Property |
The sub-class of the asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string SubClass { get; set; }
Public Property SubClass As String
Get
Set
public:
property String^ SubClass {
String^ get ();
void set (String^ value);
}
member SubClass : string with get, set
Property Value
String
Exceptions
See Also