KeyBasedTreeEntriesLoadContentIsEntriesBuilt Method |
Verifies that the KeyBasedTreeEntries object owned by a KeyBasedTreeEntriesLoadContent object is built.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsEntriesBuilt(
KeyBasedTreeEntriesLoadContent content
)
Public Shared Function IsEntriesBuilt (
content As KeyBasedTreeEntriesLoadContent
) As Boolean
public:
static bool IsEntriesBuilt(
KeyBasedTreeEntriesLoadContent^ content
)
static member IsEntriesBuilt :
content : KeyBasedTreeEntriesLoadContent -> bool
Parameters
- content KeyBasedTreeEntriesLoadContent
-
The KeyBasedTreeEntriesLoadContent object to be checked.
Return Value
Boolean
True if the KeyBasedTreeEntries object is built already, otherwise false.
Exceptions
See Also