ForgeTypeIdTypeId Property |
The schema identifier.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string TypeId { get; set; }
Public Property TypeId As String
Get
Set
public:
property String^ TypeId {
String^ get ();
void set (String^ value);
}
member TypeId : string with get, set
Property Value
String
Exceptions
See Also