ApplicationNewProjectTemplateDocument Method |
New project template document
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual Document NewProjectTemplateDocument(
string templateFilename
)
Public Overridable Function NewProjectTemplateDocument (
templateFilename As String
) As Document
public:
virtual Document^ NewProjectTemplateDocument(
String^ templateFilename
)
abstract NewProjectTemplateDocument :
templateFilename : string -> Document
override NewProjectTemplateDocument :
templateFilename : string -> Document
Parameters
- templateFilename String
- The template file name.
Return Value
Document
Exceptions
Remarks This command corresponds to New->Project->Project Template command in the user-interface.
See Also