FamilySymbolProfileProfile Property |
Returns the family symbol of the profile.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FamilySymbol Profile { get; set; }
Public Property Profile As FamilySymbol
Get
Set
public:
property FamilySymbol^ Profile {
FamilySymbol^ get ();
void set (FamilySymbol^ value);
}
member Profile : FamilySymbol with get, set
Property Value
FamilySymbol
Exceptions
RemarksThe symbol must of the category BuiltInCategory.OST_ProfileFamilies.
See Also