CableTrayConduitBaseIsValidLevelId Method |
Identifies if a level id is valid.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidLevelId(
Document document,
ElementId levelId
)
Public Shared Function IsValidLevelId (
document As Document,
levelId As ElementId
) As Boolean
public:
static bool IsValidLevelId(
Document^ document,
ElementId^ levelId
)
static member IsValidLevelId :
document : Document *
levelId : ElementId -> bool
Parameters
- document Document
-
The document.
- levelId ElementId
-
The level id.
Return Value
Boolean
True if the level id is valid, false otherwise.
Exceptions
See Also