TableCellStyleFontHorizontalAlignment Property |
The horizontal alignment style of text font.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic HorizontalAlignmentStyle FontHorizontalAlignment { get; set; }
Public Property FontHorizontalAlignment As HorizontalAlignmentStyle
Get
Set
public:
property HorizontalAlignmentStyle FontHorizontalAlignment {
HorizontalAlignmentStyle get ();
void set (HorizontalAlignmentStyle value);
}
member FontHorizontalAlignment : HorizontalAlignmentStyle with get, set
Property Value
HorizontalAlignmentStyle
Alignment style.
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also