LoadCaseSubcategoryId Property |
Build-in or user defined subcategory of Structural Load Cases (
OST_LoadCases) category.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId SubcategoryId { get; set; }
Public Property SubcategoryId As ElementId
Get
Set
public:
property ElementId^ SubcategoryId {
ElementId^ get ();
void set (ElementId^ value);
}
member SubcategoryId : ElementId with get, set
Property Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: the subcategoryId does not refer to predefined nor user defined load case category element.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
Remarks
See Also