ColorFillSchemeEntryGetElementIdValue Method |
Gets the ElementId value stored within the entry.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetElementIdValue()
Public Function GetElementIdValue As ElementId
public:
ElementId^ GetElementIdValue()
member GetElementIdValue : unit -> ElementId
Return Value
ElementId
The ElementId contained in the entry.
Remarks
This method should only be used if the
StorageType property reports the type of the entry as a ElementId.
See Also