BuiltInFailuresJoinElementsFailuresWallTypeUnsupportedError Property |
The selected wall type/shape isn't supported for attaching a wall to a stair. To continue, detach the wall from the stairs' components.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId WallTypeUnsupportedError { get; }
Public Shared ReadOnly Property WallTypeUnsupportedError As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ WallTypeUnsupportedError {
FailureDefinitionId^ get ();
}
static member WallTypeUnsupportedError : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also