MultiSegmentGridGetMultiSegementGridId Method |
Retrieve the element id of the MultiSegmentGrid of which the specified Grid is a member.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ElementId GetMultiSegementGridId(
Grid grid
)
Public Shared Function GetMultiSegementGridId (
grid As Grid
) As ElementId
public:
static ElementId^ GetMultiSegementGridId(
Grid^ grid
)
static member GetMultiSegementGridId :
grid : Grid -> ElementId
Parameters
- grid Grid
-
A Grid.
Return Value
ElementId
The element id of the associated GridChain. If the Grid is not associated to a GridChain,
this will return invalidElementId.
Exceptions
See Also