ViewDisplayBackgroundCreateSky Method |
Creates an object that can be passed to
View.SetBackground method
to set the background of the SunAndClouds type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ViewDisplayBackground CreateSky()
Public Shared Function CreateSky As ViewDisplayBackground
public:
static ViewDisplayBackground^ CreateSky()
static member CreateSky : unit -> ViewDisplayBackground
Return Value
ViewDisplayBackground
New background object to pass to
View.SetBackground.
See Also