RebarBendingDetailGetTagRelativeRotation Method

Gets the embedded tag rotation angle w.r.t. the realistic bending detail element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static double GetTagRelativeRotation(
	Element bendingDetail
)

Parameters

bendingDetail  Element
The bending detail element.

Return Value

Double
The rotation angle of the embedded tag w.r.t. the bending detail element.
Exceptions
ExceptionCondition
ArgumentException This option is only available for realistic bending detail elements.
ArgumentNullException A non-optional argument was null
Remarks
This function is exclusive to realistic bending detail mode.
See Also