ApplicationAngleTolerance Property |
Angle tolerance.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double AngleTolerance { get; }
Public ReadOnly Property AngleTolerance As Double
Get
public:
property double AngleTolerance {
double get ();
}
member AngleTolerance : float with get
Property Value
Double
Remarks
Value is in radians.
Two angle measurements closer than this value are considered identical.
Do not use this value for any purpose other than its intended purpose,
which is to check if two angles are the same within this tolerance value.
Do not use this value to set the value of an angle.
Doing so will result in unstable behavior.
See Also