RebarShapeConstraintChordLength Constructor |
Create a constraint to drive chord length.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RebarShapeConstraintChordLength(
ElementId paramId
)
Public Sub New (
paramId As ElementId
)
public:
RebarShapeConstraintChordLength(
ElementId^ paramId
)
new :
paramId : ElementId -> RebarShapeConstraintChordLength
Parameters
- paramId ElementId
-
The Id of a Rebar Shape parameter.
Exceptions
See Also