CurtainGridLineAllSegmentCurves Property |
Retrieve the curves of all segments.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CurveArray AllSegmentCurves { get; }
Public ReadOnly Property AllSegmentCurves As CurveArray
Get
public:
property CurveArray^ AllSegmentCurves {
CurveArray^ get ();
}
member AllSegmentCurves : CurveArray with get
Property Value
CurveArray
RemarksUser can get these curves and then call the method AddSegment() or RemoveSegment() to add/remove specified segments.
If the specified segment is already added/removed, nothing will happen.
See Also