Set the name for the ElementType.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic override string Name { set; }
Public Overrides WriteOnly Property Name As String
Set
public:
virtual property String^ Name {
void set (String^ value) override;
}
abstract Name : string with set
override Name : string with set
Property Value
String
RemarksThis method will assign the element type a new name.
See Also