EnergyDataSettingsCheckBuildingEnvelope Method |
Checks that the building envelope determination method falls within an appropriate range.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CheckBuildingEnvelope(
gbXMLExportBuildingEnvelope determinationMethod
)
Public Shared Function CheckBuildingEnvelope (
determinationMethod As gbXMLExportBuildingEnvelope
) As Boolean
public:
static bool CheckBuildingEnvelope(
gbXMLExportBuildingEnvelope determinationMethod
)
static member CheckBuildingEnvelope :
determinationMethod : gbXMLExportBuildingEnvelope -> bool
Parameters
- determinationMethod gbXMLExportBuildingEnvelope
-
The building envelope determination method to be checked.
Return Value
Boolean
True if the building envelope determination method falls within an appropriate range, false otherwise.
Exceptions
See Also