ElementTypeFamilyName Property |
Gets the family name of this element type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string FamilyName { get; }
Public ReadOnly Property FamilyName As String
Get
public:
property String^ FamilyName {
String^ get ();
}
member FamilyName : string with get
Property Value
String
Remarks
This value is a localized string describing the family in which this ElementType
belongs. For family symbols, this will be the name of the associated Family.
For system family types, this will be the name used to group related types,
such as "Oval Duct" or "Curtain Wall".
See Also