TrussMemberInfohostTrussId Property |
The host truss' ElementId of the member.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId hostTrussId { get; set; }
Public Property hostTrussId As ElementId
Get
Set
public:
property ElementId^ hostTrussId {
ElementId^ get ();
void set (ElementId^ value);
}
member hostTrussId : ElementId with get, set
Property Value
ElementId
See Also