BuiltInFailuresFabricFailuresMinorOverhangFailure Property |
At least one of the overhangs in the minor direction is lower than radius of the wire in the major direction.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId MinorOverhangFailure { get; }
Public Shared ReadOnly Property MinorOverhangFailure As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ MinorOverhangFailure {
FailureDefinitionId^ get ();
}
static member MinorOverhangFailure : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also