CompoundStructureGetLayers Method |
A copy of the layers which define this compound structure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<CompoundStructureLayer> GetLayers()
Public Function GetLayers As IList(Of CompoundStructureLayer)
public:
IList<CompoundStructureLayer^>^ GetLayers()
member GetLayers : unit -> IList<CompoundStructureLayer>
Return Value
IListCompoundStructureLayer
The layers, returned in order (Exterior to Interior for walls, top to bottom for roofs, floors or ceilings). The index of each layer in this array
can be used in other CompoundStructure methods accepting a layer index.
See Also