Identifies if the tag is located in a room.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsInRoom { get; }
Public ReadOnly Property IsInRoom As Boolean
Get
public:
property bool IsInRoom {
bool get ();
}
member IsInRoom : bool with get
Property Value
Boolean
RemarksIn some cases the tag may not be located in a room so it looses temporairly an association with the room.
See Also