ApplicationNewInstanceBinding Method |
Creates a new empty instance binding object.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic InstanceBinding NewInstanceBinding()
Public Function NewInstanceBinding As InstanceBinding
public:
InstanceBinding^ NewInstanceBinding()
member NewInstanceBinding : unit -> InstanceBinding
Return Value
InstanceBindingA new instance binding object.
RemarksInstance binding objects are used for attaching shared parameter definitions to all
instances of an element within a category. Categories can be added to the instance binding via
the Categories property of the InstanceBinding object
See Also