LabelUtilsGetLabelFor(PipeFlowState, Document) Method |
Gets the user-visible name for a PipeFlowState.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string GetLabelFor(
PipeFlowState pipeFlowState,
Document doc
)
Public Shared Function GetLabelFor (
pipeFlowState As PipeFlowState,
doc As Document
) As String
public:
static String^ GetLabelFor(
PipeFlowState pipeFlowState,
Document^ doc
)
static member GetLabelFor :
pipeFlowState : PipeFlowState *
doc : Document -> string
Parameters
- pipeFlowState PipeFlowState
- The PipeFlowState to get the user-visible name.
- doc Document
- The document from which to get the PipeFlowState.
Return Value
String
Exceptions
Remarks The name is obtained in the current Revit language.
See Also