DirectShapeTypeRemoveExternallyTaggedGeometry Method

Removes the externally tagged geometry object by its external ID from this DirectShapeType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveExternallyTaggedGeometry(
	ExternalGeometryId externalId
)

Parameters

externalId  ExternalGeometryId
The external ID of the externally tagged geometry that should be removed.
Exceptions
ExceptionCondition
ArgumentException The externally tagged geometry with the input externalId is not present in this DirectShapeType.
ArgumentNullException A non-optional argument was null
See Also