ImageExportOptionsGetFileName Method |
Gets the file name that will be produced when exporting a view to an image.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string GetFileName(
Document aDoc,
ElementId dbViewId
)
Public Shared Function GetFileName (
aDoc As Document,
dbViewId As ElementId
) As String
public:
static String^ GetFileName(
Document^ aDoc,
ElementId^ dbViewId
)
static member GetFileName :
aDoc : Document *
dbViewId : ElementId -> string
Parameters
- aDoc Document
-
The document that owns the view.
- dbViewId ElementId
-
View which is to be exported as image.
Return Value
String
The generated exported image file name.
Exceptions
See Also