CurtainGridLineAddSegment Method |
Add a segment based on the specified segment curve of the gridline.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AddSegment(
Curve curve
)
Public Sub AddSegment (
curve As Curve
)
public:
void AddSegment(
Curve^ curve
)
member AddSegment :
curve : Curve -> unit
Parameters
- curve Curve
- The curve used to locate the segment to be removed. This function will invoke regeneration.
Exceptions
See Also