BrowserOrganizationAreFiltersSatisfied Method |
Determines if the given element satisfies the filters defined by the browser organization.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool AreFiltersSatisfied(
ElementId elementId
)
Public Function AreFiltersSatisfied (
elementId As ElementId
) As Boolean
public:
bool AreFiltersSatisfied(
ElementId^ elementId
)
member AreFiltersSatisfied :
elementId : ElementId -> bool
Parameters
- elementId ElementId
-
The element to check.
Return Value
Boolean
True if the given element satisfies the filter.
Exceptions
See Also