ViewGetOrderedFilters Method |
Gets the filters applied to the view in the order they are applied.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetOrderedFilters()
Public Function GetOrderedFilters As IList(Of ElementId)
public:
IList<ElementId^>^ GetOrderedFilters()
member GetOrderedFilters : unit -> IList<ElementId>
Return Value
IListElementId
The ElementIds of the Filters.
ExceptionsException | Condition |
---|
InvalidOperationException |
The element "this View" does not belong to a project document.
-or-
The view type does not support Visibility/Graphics Overriddes.
|
See Also