FabricationConfigurationGetMaterialGaugeByGUID Method |
Gets the material gauge identifier by its GUID and material identifier.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetMaterialGaugeByGUID(
Guid gaugeGUID,
int materialId
)
Public Function GetMaterialGaugeByGUID (
gaugeGUID As Guid,
materialId As Integer
) As Integer
public:
int GetMaterialGaugeByGUID(
Guid gaugeGUID,
int materialId
)
member GetMaterialGaugeByGUID :
gaugeGUID : Guid *
materialId : int -> int
Parameters
- gaugeGUID Guid
-
The material gauge GUID.
- materialId Int32
-
The material identifier. The same material gauge GUID could have different material gauge identifiers for different materials.
Return Value
Int32
The gauge identifier. Returns 0 if not found.
See Also