PartUtilsIsPartDerivedFromLink Method |
Is the Part derived from link geometry.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsPartDerivedFromLink(
Part dPart
)
Public Shared Function IsPartDerivedFromLink (
dPart As Part
) As Boolean
public:
static bool IsPartDerivedFromLink(
Part^ dPart
)
static member IsPartDerivedFromLink :
dPart : Part -> bool
Parameters
- dPart Part
-
Return Value
Boolean
Exceptions
See Also