Shows the task dialog.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TaskDialogResult Show()
Public Function Show As TaskDialogResult
public:
TaskDialogResult Show()
member Show : unit -> TaskDialogResult
Return Value
TaskDialogResult The user's response to the task dialog.
ExceptionsException | Condition |
---|
InvalidOperationException | Thrown when
the task dialog is shown out of main thread of Revit or when an extra checkbox and a verification checkbox are enabled at the same time. |
See Also