DimensionAreSegmentsEqual Property |
Indicates if all segments are forced to be equal.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool AreSegmentsEqual { get; set; }
Public Property AreSegmentsEqual As Boolean
Get
Set
public:
property bool AreSegmentsEqual {
bool get ();
void set (bool value);
}
member AreSegmentsEqual : bool with get, set
Property Value
Boolean
Exceptions
RemarksThis property is usable only for linear dimensions with more
than one segment.
See Also