ExternalResourceServiceUtilsGetServersByType Method |
Gets registered external resource servers which support the external resource type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<IExternalResourceServer> GetServersByType(
ExternalResourceType type
)
Public Shared Function GetServersByType (
type As ExternalResourceType
) As IList(Of IExternalResourceServer)
public:
static IList<IExternalResourceServer^>^ GetServersByType(
ExternalResourceType^ type
)
static member GetServersByType :
type : ExternalResourceType -> IList<IExternalResourceServer>
Parameters
- type ExternalResourceType
-
The external resource type for the servers to match
Return Value
IListIExternalResourceServer
A list of matched external resource servers
Exceptions
See Also