PushButtonAssemblyName Property

The assembly path of the button.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string AssemblyName { get; set; }

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown when setting the value to .
ArgumentExceptionThrown when setting the value to an empty string.
InvalidOperationExceptionThrown when setting the value to a ToggleButton which is not initialized with an external command.
Remarks
The path of the assembly which contains the corresponding external command.
See Also