The name of the file including the function throwing an exception.
Namespace: Autodesk.Revit.ExceptionsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string File { get; }
Public ReadOnly Property File As String
Get
public:
property String^ File {
String^ get ();
}
member File : string with get
Property Value
String
See Also