FabricationConfigurationGetAllPartStatuses Method |
Gets all possible fabrication part status identifiers.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<int> GetAllPartStatuses()
Public Function GetAllPartStatuses As IList(Of Integer)
public:
IList<int>^ GetAllPartStatuses()
member GetAllPartStatuses : unit -> IList<int>
Return Value
IListInt32
An array of status identifiers.
See Also