CurtainGridGetUGridLineIds Method |
Gets all ElementIds of grid lines in the U direction.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetUGridLineIds()
Public Function GetUGridLineIds As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetUGridLineIds()
member GetUGridLineIds : unit -> ICollection<ElementId>
Return Value
ICollectionElementIdThe U grid line ElementIds
See Also