ApplicationIsSystemsEnabled Property |
Checks whether or not any systems disciplines (mechanical, electrical, or piping) are enabled.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSystemsEnabled { get; }
Public ReadOnly Property IsSystemsEnabled As Boolean
Get
public:
property bool IsSystemsEnabled {
bool get ();
}
member IsSystemsEnabled : bool with get
Property Value
Boolean
See Also