KeyBasedTreeEntriesLoadResultsGetKeyBasedTreeEntryErrors(KeyBasedTreeEntryErrorType) Method |
Gets information about specific KeyBasedTreeEntry objects that could not be included in the KeyBasedTreeEntries
object due to errors of a particular type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<KeyBasedTreeEntryError> GetKeyBasedTreeEntryErrors(
KeyBasedTreeEntryErrorType type
)
Public Function GetKeyBasedTreeEntryErrors (
type As KeyBasedTreeEntryErrorType
) As IList(Of KeyBasedTreeEntryError)
public:
IList<KeyBasedTreeEntryError^>^ GetKeyBasedTreeEntryErrors(
KeyBasedTreeEntryErrorType type
)
member GetKeyBasedTreeEntryErrors :
type : KeyBasedTreeEntryErrorType -> IList<KeyBasedTreeEntryError>
Parameters
- type KeyBasedTreeEntryErrorType
-
The type of KeyBasedTreeEntryError to be returned.
Return Value
IListKeyBasedTreeEntryError
An array of copies of the KeyBasedTreeEntryErrors contained in this object matching the type specified.
Exceptions
See Also