ExporterIFCSpaceBoundaryLevel Property |
Identifies the level of space boundaries being exported.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int SpaceBoundaryLevel { get; }
Public ReadOnly Property SpaceBoundaryLevel As Integer
Get
public:
property int SpaceBoundaryLevel {
int get ();
}
member SpaceBoundaryLevel : int with get
Property Value
Int32
Remarks
There are three valid values for this integer:
0 = export no space boundaries. This can save space if the receiving application doesn't use them.
1 = export 1st level space boundaries. This is the default.
2 = export 2nd level space boundaries. This is primarily for use in energy analysis programs, and the GSA.
See Also