UIThemeManagerCurrentTheme Property |
The current overall theme which impacts the Revit frame and canvas.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static UITheme CurrentTheme { get; set; }
Public Shared Property CurrentTheme As UITheme
Get
Set
public:
static property UITheme CurrentTheme {
UITheme get ();
void set (UITheme value);
}
static member CurrentTheme : UITheme with get, set
Property Value
UITheme
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also