DWFImportOptions(DWFImportOptions) Constructor

Constructs a new instance of DWFImportOptions as a copy of the import options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public DWFImportOptions(
	DWFImportOptions option
)

Parameters

option  DWFImportOptions
The options to be copied.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also