ElementId(Int64) Constructor |
Create an ElementId handle with the given 64-bit integer id.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId(
long id
)
Public Sub New (
id As Long
)
public:
ElementId(
long long id
)
new :
id : int64 -> ElementId
Parameters
- id Int64
- The id.
See Also