BuiltInFailuresSystemsFailuresMismatchSystemType Property |
Cannot add [Element] to System. The System Type for the available connector does not match the System Type ([Type Name]) for the System.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId MismatchSystemType { get; }
Public Shared ReadOnly Property MismatchSystemType As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ MismatchSystemType {
FailureDefinitionId^ get ();
}
static member MismatchSystemType : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also